<!doctype html>
<html itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8" />

<title itemprop="name">  New Málaga players make their debut</title>


<!-- wp_header -->

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="The new Málaga CF players, Saviola, Iturra and Onyewu held a press conference at La Rosaleda, and had photos with the rest of the team on the pitch." />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New Málaga players make their debut" />
	<meta property="og:description" content="The new Málaga CF players, Saviola, Iturra and Onyewu held a press conference at La Rosaleda, and had photos with the rest of the team on the pitch." />
	<meta property="og:url" content="http://www.spanishsunnewspaper.com/new-malaga-players-make-their-debut/" />
	<meta property="article:published_time" content="2017-09-13" />
	<meta property="article:modified_time" content="2017-04-13" />
	<meta property="article:author" content="http://www.spanishsunnewspaper.com/author/Margret M/" />
	<meta property="article:section" content="Local News" />
	<meta property="article:tag" content="Málaga CF players" />
	<meta property="article:tag" content="playing great football" />
	<meta property="article:tag" content="Spanish League" />
	<meta property="og:site_name" content="Spanish Sun Newspaper" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<script>document.documentElement.className += " js";</script><link rel="alternate" type="application/rss+xml" title="Spanish Sun Newspaper &raquo; Feed" href="http://www.spanishsunnewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spanish Sun Newspaper &raquo; Comments Feed" href="http://www.spanishsunnewspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spanish Sun Newspaper &raquo; New Málaga players make their debut Comments Feed" href="http://www.spanishsunnewspaper.com/new-malaga-players-make-their-debut/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.spanishsunnewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.spanishsunnewspaper.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.spanishsunnewspaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.spanishsunnewspaper.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='themify-framework-css'  href='http://www.spanishsunnewspaper.com/wp-content/themes/agency/themify/css/themify.framework.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.spanishsunnewspaper.com/wp-content/themes/agency/themify/themify-builder/css/themify-builder-style.css?ver=2.1.2' type='text/css' media='all' />
<style id='themify-builder-style-inline-css' type='text/css'>
.js.csstransitions .module.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column{ visibility:hidden; }
</style>
<link rel='stylesheet' id='themify-animate-css'  href='http://www.spanishsunnewspaper.com/wp-content/themes/agency/themify/themify-builder/css/animate.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://www.spanishsunnewspaper.com/wp-content/themes/agency/style.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='http://www.spanishsunnewspaper.com/wp-content/themes/agency/media-queries.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C400italic%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='http://www.spanishsunnewspaper.com/wp-content/themes/agency/themify/css/lightbox.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='themify-skin-css'  href='http://www.spanishsunnewspaper.com/wp-content/themes/minblr/skins/red/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='themify-icon-font-css'  href='http://www.spanishsunnewspaper.com/wp-content/themes/agency/themify/fontawesome/css/font-awesome.min.css?ver=2.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.spanishsunnewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.spanishsunnewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.spanishsunnewspaper.com/wp-content/themes/agency/themify/js/video.js?ver=4.5.10'></script>
<script type='text/javascript' src='http://www.spanishsunnewspaper.com/wp-content/themes/agency/themify/js/bigvideo.js?ver=4.5.10'></script>
<script type='text/javascript' src='http://www.spanishsunnewspaper.com/wp-content/themes/agency/themify/themify-builder/js/themify.scroll-highlight.js?ver=4.5.10'></script>
<link rel='https://api.w.org/' href='http://www.spanishsunnewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.spanishsunnewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.spanishsunnewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tourist Board Elite Collection gathers momentum' href='http://www.spanishsunnewspaper.com/tourist-board-elite-collection-gathers-momentum/' />
<meta name="generator" content="WordPress 4.5.10" />
<link rel="canonical" href="http://www.spanishsunnewspaper.com/new-malaga-players-make-their-debut/" />
<link rel='shortlink' href='http://www.spanishsunnewspaper.com/?p=242' />
<link rel="alternate" type="application/json+oembed" href="http://www.spanishsunnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spanishsunnewspaper.com%2Fnew-malaga-players-make-their-debut%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.spanishsunnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spanishsunnewspaper.com%2Fnew-malaga-players-make-their-debut%2F&#038;format=xml" />




<link href="http://www.spanishsunnewspaper.com/wp-content/uploads/2017/04/sunicons.png" rel="shortcut icon" /> 


	<!-- media-queries.js -->
	<!--[if lt IE 9]>
		<script src="http://www.spanishsunnewspaper.com/wp-content/themes/agency/js/respond.js"></script>
	<![endif]-->
	
	<!-- html5.js -->
	<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">

	<!--[if lt IE 9]>
	<script src="http://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> 
	<![endif]-->
	<script>			function isSupportTransition() {
				var b = document.body || document.documentElement,
					s = b.style,
					p = 'transition';

				if (typeof s[p] == 'string') { return true; }

				// Tests for vendor specific prop
				var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
				p = p.charAt(0).toUpperCase() + p.substr(1);

				for (var i=0; i<v.length; i++) {
					if (typeof s[v[i] + p] == 'string') { return true; }
				}
				return false;
			}
			if ( isSupportTransition() ) {
				document.documentElement.className += " csstransitions";	
			}
			</script>			<!--Themify Styling-->
			<style type="text/css">
body {
 	background-image: none;
	background-color: transparent; 
}

#headerwrap {
 	
	background-color: #850a0a;
	background-color: rgba(133,10,10,1.00); 
}

#site-logo img {
 
	height: 150px; 
}

#site-description {
 	display: none; 
}
</style>
			<!--/Themify Styling-->
		
</head>

<body class="single single-post postid-242 single-format-standard skin-red not-ie default_width sidebar1 no-home no-touch">

<div id="pagewrap" class="hfeed site">

	<div id="headerwrap">
	
    			<header id="header" class="pagewidth">
        	        
			<hgroup>
				
				<div id="site-logo"><a href="http://www.spanishsunnewspaper.com" title="Spanish Sun Newspaper"><img src="http://www.spanishsunnewspaper.com/wp-content/uploads/2017/04/spanislogosun.png" alt="Spanish Sun Newspaper" title="Spanish Sun Newspaper" /><span style="display: none;">Spanish Sun Newspaper</span></a></div>	
							</hgroup>
	
            <nav id="main-nav-wrap">
                <a id="menu-icon" class="mobile-button"></a>
				<ul id="main-nav" class="main-nav"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40"><a href="http://www.spanishsunnewspaper.com">Home</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39"><a href="http://www.spanishsunnewspaper.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="http://www.spanishsunnewspaper.com/agatha-christie-in-tenerife/">Agatha Christie in Tenerife</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="http://www.spanishsunnewspaper.com/jose-ramon-sans-garcia-de-torres/">José Ramón Sans García de Torres</a></li>
</ul>
</li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41"><a href="http://www.spanishsunnewspaper.com/category/hotel-tenerife/">Hotel</a>
<ul class="sub-menu">
	<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="http://www.spanishsunnewspaper.com/restaurant-review-los-roques/">Restaurant review – Los Roques</a></li>
	<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="http://www.spanishsunnewspaper.com/celebrating-in-style-at-the-buda-bar/">Celebrating in style at the Buda Bar</a></li>
</ul>
</li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122"><a href="http://www.spanishsunnewspaper.com/category/tenerife-holidays/">Holidays</a>
<ul class="sub-menu">
	<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="http://www.spanishsunnewspaper.com/cooking-up-a-storm/">Cooking up a storm</a></li>
	<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="http://www.spanishsunnewspaper.com/walkabout-la-orotava-valley/">Walkabout – La Orotava Valley</a></li>
</ul>
</li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.spanishsunnewspaper.com/restaurant/">Restaurant</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="http://www.spanishsunnewspaper.com/taxis-and-transport/">Transportation</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://www.spanishsunnewspaper.com/contact/">Contact</a></li>
</ul>				<!-- /#main-nav -->
			</nav>
            <!-- /main-nav-wrap -->

			<div id="social-wrap">
				
				<div class="social-widget">
					
									</div>
				<!-- /.social-widget -->
			</div>
			<!-- /social-wrap -->

			
		</header>
		<!-- /#header -->

        				
	</div>
	<!-- /#headerwrap -->
	
	<div id="body" class="clearfix">

    <script type='text/javascript' src='http://www.spanishsunnewspaper.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.1.40'></script>
<script type='text/javascript' src='http://www.spanishsunnewspaper.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.1.40'></script>
    <style>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</style>
    <script>
      var wds_data_0 = [];
      var wds_event_stack_0 = [];
      var wds_clear_layers_effects_in_0 = [];
      var wds_clear_layers_effects_out_0 = [];
      var wds_clear_layers_effects_out_before_change_0 = [];
      if (0) {
        var wds_duration_for_change_0 = 500;
        var wds_duration_for_clear_effects_0 = 530;
      }
      else {
        var wds_duration_for_change_0 = 0;
        var wds_duration_for_clear_effects_0 = 0;
      }
              wds_clear_layers_effects_in_0["0"] = [];
        wds_clear_layers_effects_out_0["0"] = [];
        wds_clear_layers_effects_out_before_change_0["0"] = [];
        wds_data_0["0"] = [];
        wds_data_0["0"]["id"] = "4";
        wds_data_0["0"]["image_url"] = "http://www.spanishsunnewspaper.com/wp-content/uploads/2016/06/tenerife1.jpg";
        wds_data_0["0"]["thumb_url"] = "http://www.spanishsunnewspaper.com/wp-content/uploads/2016/06/tenerife1-150x150.jpg";
        wds_data_0["0"]["is_video"] = "image";
        wds_data_0["0"]["slide_layers_count"] = 0;
        wds_data_0["0"]["bg_fit"] = "cover";
        wds_data_0["0"]["bull_position"] = "bottom";
        wds_data_0["0"]["full_width"] = "1";
        wds_data_0["0"]["image_thumb_url"] = "http://www.spanishsunnewspaper.com/wp-content/uploads/2016/06/tenerife1-150x150.jpg";
                wds_clear_layers_effects_in_0["1"] = [];
        wds_clear_layers_effects_out_0["1"] = [];
        wds_clear_layers_effects_out_before_change_0["1"] = [];
        wds_data_0["1"] = [];
        wds_data_0["1"]["id"] = "5";
        wds_data_0["1"]["image_url"] = "http://www.spanishsunnewspaper.com/wp-content/uploads/2016/06/tenerife2.jpg";
        wds_data_0["1"]["thumb_url"] = "http://www.spanishsunnewspaper.com/wp-content/uploads/2016/06/tenerife2-150x150.jpg";
        wds_data_0["1"]["is_video"] = "image";
        wds_data_0["1"]["slide_layers_count"] = 0;
        wds_data_0["1"]["bg_fit"] = "cover";
        wds_data_0["1"]["bull_position"] = "bottom";
        wds_data_0["1"]["full_width"] = "1";
        wds_data_0["1"]["image_thumb_url"] = "http://www.spanishsunnewspaper.com/wp-content/uploads/2016/06/tenerife2-150x150.jpg";
                wds_clear_layers_effects_in_0["2"] = [];
        wds_clear_layers_effects_out_0["2"] = [];
        wds_clear_layers_effects_out_before_change_0["2"] = [];
        wds_data_0["2"] = [];
        wds_data_0["2"]["id"] = "6";
        wds_data_0["2"]["image_url"] = "http://www.spanishsunnewspaper.com/wp-content/uploads/2016/06/tenerife3.jpg";
        wds_data_0["2"]["thumb_url"] = "http://www.spanishsunnewspaper.com/wp-content/uploads/2016/06/tenerife3-150x150.jpg";
        wds_data_0["2"]["is_video"] = "image";
        wds_data_0["2"]["slide_layers_count"] = 0;
        wds_data_0["2"]["bg_fit"] = "cover";
        wds_data_0["2"]["bull_position"] = "bottom";
        wds_data_0["2"]["full_width"] = "1";
        wds_data_0["2"]["image_thumb_url"] = "http://www.spanishsunnewspaper.com/wp-content/uploads/2016/06/tenerife3-150x150.jpg";
            
    </script>
    <div id="wds_container1_0">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_0">
        <div class="wds_slideshow_image_wrap_0">
                    <div id="wds_slideshow_image_container_0" class="wds_slideshow_image_container_0">
                        <div class="wds_slideshow_dots_container_0" onmouseleave="wds_hide_thumb(0)">
              <div class="wds_slideshow_dots_thumbnails_0">
                                <i id="wds_dots_0_0"
                   class="wds_slideshow_dots_0 fa fa-square wds_slideshow_dots_active_0"
                                      onclick="wds_change_image_0(parseInt(jQuery('#wds_current_image_key_0').val()), '0', wds_data_0)">
                </i>
                                    <i id="wds_dots_1_0"
                   class="wds_slideshow_dots_0 fa fa-square-o wds_slideshow_dots_deactive_0"
                                      onclick="wds_change_image_0(parseInt(jQuery('#wds_current_image_key_0').val()), '1', wds_data_0)">
                </i>
                                    <i id="wds_dots_2_0"
                   class="wds_slideshow_dots_0 fa fa-square-o wds_slideshow_dots_deactive_0"
                                      onclick="wds_change_image_0(parseInt(jQuery('#wds_current_image_key_0').val()), '2', wds_data_0)">
                </i>
                                  </div>
            </div>
                                          <div class="wds_line_timer_container_0"><div class="wds_line_timer_0"></div></div>			
                          <div class="wds_slide_container_0" id="wds_slide_container_0">
              <div class="wds_slide_bg_0">
                <div class="wds_slider_0">
                                  <span class="wds_slideshow_image_spun_0" id="wds_image_id_0_4">
                    <span class="wds_slideshow_image_spun1_0">
                      <span class="wds_slideshow_image_spun2_0">
                        <span img_id="wds_slideshow_image_0"
                             class="wds_slideshow_image_0"
                             onclick=""
                             style="background-image: url('http://www.spanishsunnewspaper.com/wp-content/uploads/2016/06/tenerife1.jpg');">
                                                </span>
                      </span>
                    </span>
                  </span>
                                    <span class="wds_slideshow_image_second_spun_0" id="wds_image_id_0_5">
                    <span class="wds_slideshow_image_spun1_0">
                      <span class="wds_slideshow_image_spun2_0">
                        <span img_id="wds_slideshow_image_second_0"
                             class="wds_slideshow_image_0"
                             onclick=""
                             style="">
                                                </span>
                      </span>
                    </span>
                  </span>
                                    <span class="wds_slideshow_image_second_spun_0" id="wds_image_id_0_6">
                    <span class="wds_slideshow_image_spun1_0">
                      <span class="wds_slideshow_image_spun2_0">
                        <span img_id="wds_slideshow_image_second_0"
                             class="wds_slideshow_image_0"
                             onclick=""
                             style="">
                                                </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_0" value="0" />
                </div>
              </div>
            </div>
                          <div class="wds_btn_cont wds_contTableCell">
                <div class="wds_btn_cont wds_contTable">
                  <span class="wds_btn_cont wds_contTableCell" style="position: relative; text-align: left;">
                    <span class="wds_left_btn_cont">
                      <span class="wds_left-ico_0" onclick="wds_change_image_0(parseInt(jQuery('#wds_current_image_key_0').val()), (parseInt(jQuery('#wds_current_image_key_0').val()) - wds_iterator_0()) >= 0 ? (parseInt(jQuery('#wds_current_image_key_0').val()) - wds_iterator_0()) % wds_data_0.length : wds_data_0.length - 1, wds_data_0); return false;">
                                                  <i class="fa fa-angle-left"></i>
                                                </span>
                    </span>
                   </span>
                </div>
              </div>
              <div class="wds_btn_cont wds_contTableCell">
                <div class="wds_btn_cont wds_contTable">
                  <span class="wds_btn_cont wds_contTableCell" style="position: relative; text-align: right;">
                    <span class="wds_right_btn_cont">
                      <span class="wds_right-ico_0" onclick="wds_change_image_0(parseInt(jQuery('#wds_current_image_key_0').val()), (parseInt(jQuery('#wds_current_image_key_0').val()) + wds_iterator_0()) % wds_data_0.length, wds_data_0); return false;">
                                                  <i class="fa fa-angle-right"></i>
                                                </span>
                    </span>
                  </span>
                </div>
              </div>
                        </div>
                  </div>
      </div>
    </div>

    <script>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</script>
    

<!-- layout-container -->
<div id="layout" class="pagewidth clearfix">

		<!-- content -->
	<div id="content" class="list-post">
    	
		
<article itemscope itemtype="http://schema.org/Article" id="post-242" class="post clearfix cat-13 post-242 type-post status-publish format-standard hentry category-local-news tag-malaga-cf-players tag-playing-great-football tag-spanish-league">
		
				
								  
				
	
	<div class="post-content">
	
		<div class="post-date-wrap">
							<time datetime="2017-09-13" class="post-date entry-date updated" itemprop="datePublished">September 13, 2017</time>
					</div>

												<h1 class="post-title entry-title" itemprop="name"><a href="http://www.spanishsunnewspaper.com/new-malaga-players-make-their-debut/">New Málaga players make their debut</a></h1>
			 
					    

					<p class="post-meta entry-meta">
				<span class="post-author"><span class="author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="url fn n" href="http://www.spanishsunnewspaper.com/author/Margret%20M/" rel="author" itemprop="name">Margret M</a></span></span>
				<span class="separator">/</span>
								 <span class="post-category"><a href="http://www.spanishsunnewspaper.com/category/local-news/" rel="tag">Local News</a> <span class="separator">/</span></span>				 <span class="post-tag"><a href="http://www.spanishsunnewspaper.com/tag/malaga-cf-players/" rel="tag">Málaga CF players</a>, <a href="http://www.spanishsunnewspaper.com/tag/playing-great-football/" rel="tag">playing great football</a>, <a href="http://www.spanishsunnewspaper.com/tag/spanish-league/" rel="tag">Spanish League</a> <span class="separator">/</span></span>			</p>
		    
		
		<div class="entry-content" itemprop="articleBody">

				
			<p>The new Málaga CF players, Saviola, Iturra and Onyewu held a press conference at La Rosaleda, and had photos with the rest of the team on the pitch. The fourth signing this season, Roque Santa Cruz, is currently with the Paraguay national team, but spoke to MCF TV about his new Club.</p>
<p><img class="aligncenter wp-image-243 size-full" src="http://www.spanishsunnewspaper.com/wp-content/uploads/2017/04/player.png" alt="player" width="497" height="378" srcset="http://www.spanishsunnewspaper.com/wp-content/uploads/2017/04/player.png 497w, http://www.spanishsunnewspaper.com/wp-content/uploads/2017/04/player-300x228.png 300w" sizes="(max-width: 497px) 100vw, 497px" /></p>
<h3>Statements by Manuel Iturra</h3>
<p>“It’s a big step forward in my career to be able to play for Málaga. I’m very proud to be part of the team, it’s a big responsibility, as well as playing in the Champions League. I hope to be able to live up to our expectations”.</p>
<p>“It’s been very positive so far. I didn’t know anyone beforehand, but the rest of the team have been amazing and really welcomed me. I was told that they’re a great group of guys, and it’s true! I haven’t really spoken to the coach a lot yet, though I hope to soon, to see what he expects of me this season”.</p>
<p>“I’m really looking forward to getting started, and creating a real momentum amongst the team. When I’m on the pitch I’ll never give up, and will fight until the very end”.</p>
<h3>Statements by Oguchi Onyewu</h3>
<p>“Málaga is a very strong team, and I’m going to give everything 100 per cent, and support the defence as much as I can. I’m really excited and eager to play football”.</p>
<p>“As a professional player, I’m always ready to face any challenge. When it comes to the League, Málaga can definitely stand up to teams like Real Madrid and Barcelona”.</p>
<p>“I’ve had the opportunity to take part in important competitions, but on a technical level, I think the Spanish League is the best in the world. It’s a real honour for me to be part of Málaga CF”.</p>
<p>“I think my strength and other characteristics can support the Málaga team, as well as my leadership qualities”.</p>
<h3>Statements by Javier Saviola</h3>
<p>“I’m pleased to be back in the Spanish League, it really is one of my favourites. It’s a special incentive, with top quality players that are recognised all over the world. I hope we all have a great season, I’m really eager to show what I can do”.</p>
<p>“Firstly, it’s great to be part of a Club that has grown so much, where the team plays excellent football and the coaching team has shown a lot of faith in me. The Club has worked so hard to achieve the success they’ve got now, and I hope we can continue with this great run of results, and show that we’re more than capable of participating in three competitions”.</p>
<p>“I’ve played here before with Barça and other clubs, but I’ve got some great memories of this stadium, how the fans really get behind the team. Their support really does help the players on the pitch, and motivates them to do their best”.</p>
<p>“I think everyone knows about the tough times the Club has experienced over the past few months. I had various conversations with the coach and team mates over summer, who were all very upbeat and positive, despite the difficulties. It certainly wasn’t a problem for me coming here, quite the opposite. I’m really excited about being a part of the team, and helping them as much as I can”.</p>
<p>“I always try to be cautious, and not always try to be the one to score. The main thing is to support the team in the best way possible. Expectations are quite high I think, both on a personal level and that of the entire team. I’m just focusing on playing great football so that the team can rely on me, and hope we score as many goals as we can”.</p>
<div id="themify_builder_content-242" data-postid="242" class="themify_builder_content themify_builder_content-242 themify_builder themify_builder_front">
	</div>
<!-- /themify_builder_content -->		
		
		</div><!-- /.entry-content -->
		
				
	</div>
	<!-- /.post-content -->
	
    </article>
<!-- /.post -->

		
				
			<!-- post-nav -->
	<div class="post-nav clearfix"> 
		<span class="prev"><a href="http://www.spanishsunnewspaper.com/tourist-board-elite-collection-gathers-momentum/" rel="prev"><span class="arrow">&laquo;</span> Tourist Board Elite Collection gathers momentum</a></span>			</div>
	<!-- /post-nav -->

					

	
	



				
        	
	</div>
	<!-- /content -->
    

<aside id="sidebar">
	
			<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
					<li>
				<a href="http://www.spanishsunnewspaper.com/new-malaga-players-make-their-debut/">New Málaga players make their debut</a>
						</li>
					<li>
				<a href="http://www.spanishsunnewspaper.com/tourist-board-elite-collection-gathers-momentum/">Tourist Board Elite Collection gathers momentum</a>
						</li>
					<li>
				<a href="http://www.spanishsunnewspaper.com/jet2-com-will-grow-25-in-malaga-this-winter/">JET2.COM WILL GROW 25% IN MÁLAGA THIS WINTER</a>
						</li>
					<li>
				<a href="http://www.spanishsunnewspaper.com/no-over-50s-show-for-estepona-this-year/">No Over 50s Show for Estepona this year</a>
						</li>
					<li>
				<a href="http://www.spanishsunnewspaper.com/mind-body-spirit-festival/">Mind Body &#038; Spirit Festival</a>
						</li>
				</ul>
		</div>		<div id="text-2" class="widget widget_text"><h4 class="widgettitle">Contact Us</h4>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f35-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/new-malaga-players-make-their-debut/#wpcf7-f35-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="35" />
<input type="hidden" name="_wpcf7_version" value="4.4.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f35-o1" />
<input type="hidden" name="_wpnonce" value="31773a37b0" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d449683.4808585722!2d-16.802863182924032!3d28.293713462778303!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0xc4029effe8682ed%3A0xb01a4bf1c84baf3c!2sTenerife!5e0!3m2!1sen!2sph!4v1467085478045" width="300" height="300" frameborder="0" style="border:0" allowfullscreen></iframe></div>
		</div><div id="polls-widget-2" class="widget widget_polls-widget"><h4 class="widgettitle">Polls</h4><div id="polls-2" class="wp-polls">
	<form id="polls_form_2" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_2_nonce" name="wp-polls-nonce" value="720d97d118" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="2" /></p>
		<p style="text-align: center;"><strong>What is your favourite location in Tenerife?</strong></p><div id="polls-2-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-6" name="poll_2" value="6" /> <label for="poll-answer-6">Playa de las Americas</label></li>
		<li><input type="radio" id="poll-answer-7" name="poll_2" value="7" /> <label for="poll-answer-7">Los Cristianos</label></li>
		<li><input type="radio" id="poll-answer-8" name="poll_2" value="8" /> <label for="poll-answer-8">Costa Adeje</label></li>
		<li><input type="radio" id="poll-answer-9" name="poll_2" value="9" /> <label for="poll-answer-9">Puerto dela Cruz</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(2);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(2); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-2-loading" class="wp-polls-loading"><img src="http://www.spanishsunnewspaper.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://www.spanishsunnewspaper.com/pollsarchive">Polls Archive</a></li></ul></div><div id="text-4" class="widget widget_text"><h4 class="widgettitle">Me Elsewhere</h4>			<div class="textwidget"><ul>
 	<li><a href="https://www.youtube.com/channel/UCCEz7e3MIbSQ450nSKYsbsA">Youtube Channel</a></li>
 	<li><a href="https://plus.google.com/u/0/117383213690465238288">Google Plus</a></li>
 	<li><a href="https://www.pinterest.com/milddleton/">Pinterest</a></li>
 	<li><a href="http://spanishsunnewspaper.tumblr.com/">Tumblr</a></li>
</ul></div>
		</div>
	</aside>
<!-- /#sidebar -->

</div>
<!-- /layout-container -->
	
	
		</div>
	<!-- /body -->
		
	<div id="footerwrap">
    
    			<footer id="footer" class="pagewidth clearfix">
        	
				
	<div class="footer-widgets clearfix">

								<div class="col3-1 first">
				<div id="text-5" class="widget widget_text">			<div class="textwidget"><a href="https://opmax.co.uk/tenerife-seo/">Online Marketing by Opmax 2017</a></div>
		</div>			</div>
								<div class="col3-1 ">
							</div>
								<div class="col3-1 ">
							</div>
		
	</div>
	<!-- /.footer-widgets -->

	
			<p class="back-top"><a href="#header">&uarr;</a></p>
		
			
			<div class="footer-text clearfix">
				<div class="one">  </div>				<div class="two">  </div>			</div>
			<!-- /footer-text --> 
            
            		</footer>
		<!-- /#footer --> 
                
	</div>
	<!-- /#footerwrap -->
	
</div>
<!-- /#pagewrap -->


<!-- wp_footer -->


				
		<!-- slider -->
		<script>
		/////////////////////////////////////////////
		// Slider	 							
		/////////////////////////////////////////////
		jQuery(document).ready(function($){
			$('#slider').flexslider({
				animation: "slide",
				slideshow: true,
				slideshowSpeed: 4000,
				animationSpeed: 3000,
				animationLoop: true, 
				directionNav: true,
				prevText: "&laquo;",
				nextText: "&raquo;",
				pauseOnHover: true
			});
		});
		</script>
        <div id="su-footer-links" style="text-align: center;"></div><link rel='stylesheet' id='wds_frontend-css'  href='http://www.spanishsunnewspaper.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.1.40' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='http://www.spanishsunnewspaper.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.1.40' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='http://www.spanishsunnewspaper.com/wp-content/plugins/slider-wd/css/font-awesome-4.0.1/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.spanishsunnewspaper.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.spanishsunnewspaper.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spanishsunnewspaper.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.spanishsunnewspaper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spanishsunnewspaper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73'></script>
<script type='text/javascript' src='http://www.spanishsunnewspaper.com/wp-content/themes/agency/themify/js/carousel.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.spanishsunnewspaper.com/wp-content/themes/agency/themify/themify-builder/js/themify.builder.module.plugins.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.spanishsunnewspaper.com/wp-content/themes/agency/themify/js/waypoints.min.js?ver=4.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tbLocalScript = {"isTouch":"","isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"videoPoster":"http:\/\/www.spanishsunnewspaper.com\/wp-content\/themes\/agency\/themify\/themify-builder\/img\/blank.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spanishsunnewspaper.com/wp-content/themes/agency/themify/themify-builder/js/themify.builder.script.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.spanishsunnewspaper.com/wp-content/themes/agency/js/jquery.slider.js?ver=4.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"lightbox":{"lightboxSelector":".lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","isTouch":"false","fixedHeader":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spanishsunnewspaper.com/wp-content/themes/agency/js/themify.script.js?ver=4.5.10'></script>
<script type='text/javascript' src='http://www.spanishsunnewspaper.com/wp-content/themes/agency/themify/js/themify.gallery.js?ver=4.5.10'></script>
<script type='text/javascript' src='http://www.spanishsunnewspaper.com/wp-content/themes/agency/themify/js/lightbox.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.spanishsunnewspaper.com/wp-includes/js/comment-reply.min.js?ver=4.5.10'></script>
<script type='text/javascript' src='http://www.spanishsunnewspaper.com/wp-includes/js/wp-embed.min.js?ver=4.5.10'></script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); });
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3,cf352368b953421da63f9283d333e0e9&ns=5&cb=1658003003';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>